Mobile Ordering

Incident

Mobile Ordering

Status: closed
Start:
End:
Duration: 2 hours 53 minutes
Affected Components:
Mobile Ordering
Update

Transact engineers are investigating a possible issue with the service(s) Mobile Ordering.


Monitoring

The issue with the service(s) Mobile Ordering is tentatively resolved and Transact engineers are monitoring the systems to confirm there are no further issues.

Update

Transact Engineers have determined that the service(s) Mobile Ordering is operating in a degraded state.

Monitoring

The issue with the service(s) Mobile Ordering is tentatively resolved and Transact engineers are monitoring the systems to confirm there are no further issues.

Resolved

This incident has been resolved and all systems are now operating normally.