Transact Payments - Scheduled Maintenance

Maintenance

Transact Payments - Scheduled Maintenance

Status: closed
Start:
End:
Duration: 5 hours
Affected Components:
Transact Payments Admin Site and Cashiering Credit Card Processing eMarket Sites ePayment Sites ERP Integration SmartPay/CampusPay Settlement
Update

Maintenance tasks:

We’ll be applying standard operating system patches to the Transact Payments environment

Expected impact:

We do not expect there to be any outages, but we expect there to be two brief periods of latency within the first three hours of the maintenance window. In the unlikely event that problems are encountered, periods of slowness or downtime could be more extensive and occur at any time within the maintenance window.

Transact wishes to inform our clients of all scheduled maintenance to production systems. If you have any questions or experience any issues after the maintenance window has passed, please open a case via Transact Connect, Payments Support at PaymentsSupport@TransactCampus.com, or 1-888-381-8054, Option 1 then 1.

Resolved

The scheduled maintenance has been completed and the impacted systems are operating normally.