TSE Cloud Deployed

Incident

TSE Cloud Deployed

Status: closed
Start:
End:
Duration: 2 hours 2 minutes
Affected Components:
TSE Hosted
Update

Transact engineers are investigating a possible issue with the service(s) TSE Cloud Deployed.


Update

Transact Engineers have determined that the service(s) TSE Cloud Deployed is currently unavailable.

Update

Transact Engineers have restarted the service(s) TSE Cloud Deployed and we are seeing several customer recoveries. Should be a short while before all customers are back up.

Update

Transact Engineers have restarted the service(s) TSE Cloud Deployed and there may be a small customers that may have issue with authorizing card transactions and we are actively working on resolving the issue.

Resolved

This incident has been resolved and all systems are now operating normally. If you are experiencing any further issues, please reach out to Transact Support.