Cloud POS - Back Office
Incident
2023-09-16T11:22:00.0000000Z
Cloud POS - Back Office
Status: closed
Start:
2023-09-16T07:48:00.0000000Z
End:
2023-09-16T11:22:00.0000000Z
Duration: 3 hours 34 minutes
Affected Components:
Cloud POS
Update
2023-09-16T07:48:00.0000000Z
2023-09-16T07:48:00.0000000Z
Cloud POS is currently experiencing network issues which prevent access to back office. Registers should continue to function offline. Data Syncs and reporting are inaccessible. Transact Engineers are investigating.
Resolved
2023-09-16T11:22:00.0000000Z
2023-09-16T11:22:00.0000000Z
This issue has been resolved, engineers will continue to monitor Cloud POS.