ACI+

Incident

ACI+

Status: closed
Start:
End:
Duration: 12 hours 56 minutes
Affected Components:
ACI+
Update

Transact engineers are investigating a possible issue with the service(s) ACI+.


Update

Transact Engineers have determined that the service(s) ACI+ is currently unavailable.

Update

´╗┐The issue impacting ACI+ is the result of a failure of certain underlying Microsoft Azure services.  The Microsoft team is actively working to restore the failed services.  Transact Engineers will continue to monitor the situation and provide updates as they become available.

Update

´╗┐Microsoft Engineers are in the process of applying a mitigation to the failed services.  Transact will continue to monitor the situation and provide updates as they become available.

Resolved

This incident has been resolved and all systems are now operating normally.