Transact Insights
Incident
2023-09-22T16:04:00.0000000Z
Transact Insights
Status: closed
Start:
2023-09-22T14:41:00.0000000Z
End:
2023-09-22T16:04:00.0000000Z
Duration: 1 hour 23 minutes
Affected Components:
Transact Insights
Update
2023-09-22T14:41:00.0000000Z
2023-09-22T14:41:00.0000000Z
Certain reports within Transact Insights are currently unavailable. Engineers are working to resolve the issue.
Update
2023-09-22T15:31:00.0000000Z
2023-09-22T15:31:00.0000000Z
Remediation is in progress and we expect the system to be fully available in approximately one hour.
Resolved
2023-09-22T16:04:00.0000000Z
2023-09-22T16:04:00.0000000Z
This incident has been resolved and all systems are now operating normally.