Mobile Ordering - Order Placement

Incident

Mobile Ordering - Order Placement

Status: closed
Start:
End:
Duration: 10 hours 49 minutes
Affected Components:
Mobile Ordering
Update

Mobile Ordering is experiencing an issue with placement of orders from clients. Transact Engineers are investigating at this time.

Update

Transact Engineers are aware of issues connecting to the Dashboard and performing data syncs. This appears to be linked to the same underlying issue which is causing intermittent issues of shoppers placing orders through the application. Further investigation is ongoing at this time.

Update

Overall performance of Mobile Ordering has degraded further. ´╗┐Transact Engineers are applying a mitigation effort to address these issues. Performance improvements are expected in the next hour.

Update

´╗┐Transact Engineers have completed applying the mitigation. Orders are processing successfully. Accessing the dashboard is successful. Both are functioning more slowly than expected. Most errors encountered at this time can be worked around by retrying the connection attempt. Transact Engineers continue to monitor and investigate this issue.

Update

Performance has degraded again and the service is unavailable. Transact Engineers continue to investigate this issue.

Monitoring

The issue with the service(s) Mobile Ordering is tentatively resolved and Transact engineers are monitoring the systems to confirm there are no further issues. 

The automatic Menu Sync of Mobile Ordering Locations after completing a Cloud POS Data Sync has been disabled temporarily. Clients can manually trigger a Menu Sync of Mobile Ordering Locations from the Mobile Ordering dashboard via Admin>Point of Sales>Sync Menu to update their Mobile Ordering menu information after a Cloud POS Data Sync.

Monitoring

Transact Engineers continue to monitor and are actively engaged. The system's performance continues to improve. Please note, the automatic Menu Sync of Mobile Ordering Locations after completing a Cloud POS Data Sync is still disabled temporarily. Clients can manually trigger a Menu Sync of Mobile Ordering Locations from the Mobile Ordering dashboard via Admin>Point of Sales>Sync Menu to update their Mobile Ordering menu information after a Cloud POS Data Sync.

Resolved

This incident has been resolved and all systems are now operating normally. 

Please note, the automatic Menu Sync of Mobile Ordering Locations after completing a Cloud POS Data Sync is still disabled temporarily. This feature will be reenabled Monday, October 2nd, 2023. Clients can manually trigger a Menu Sync of Mobile Ordering Locations from the Mobile Ordering dashboard via Admin>Point of Sales>Sync Menu to update their Mobile Ordering menu information after a Cloud POS Data Sync.