Mobile Ordering - Automatic Menu Sync

Informational

Mobile Ordering - Automatic Menu Sync

Status: closed
Date:
End:
Duration: 4 days 16 minutes
Affected Components:
Mobile Ordering
Update

The automatic Menu Sync of Mobile Ordering Locations after completing a Cloud POS Data Sync is still disabled temporarily. This feature will be reenabled Monday, October 2nd, 2023. Clients can manually trigger a Menu Sync of Mobile Ordering Locations from the Mobile Ordering dashboard via Admin>Point of Sales>Sync Menu to update their Mobile Ordering menu information after a Cloud POS Data Sync.

Resolved

The automatic Menu Sync of Mobile Ordering Locations after completing a Cloud POS Data Sync has been re-enabled and the service is operating normally.