Mobile Ordering

Incident

Mobile Ordering

Status: closed
Start:
End:
Duration: 5 hours 49 minutes
Affected Components:
Mobile Ordering
Update

Transact Engineers are investigating an increase in errors from Mobile Ordering. End users may experience issues access the dashboards or submitting orders through the mobile app.

Monitoring

The issue with the service(s) Mobile Ordering is tentatively resolved and Transact engineers are monitoring the systems to confirm there are no further issues. End users should be able to submit orders through the mobile app and access the dashboards.

Resolved

This incident has been resolved and all systems are now operating normally.

Note: The automatic Menu Sync of Mobile Ordering Locations after completing a Cloud POS Data Sync is still disabled temporarily. This feature will be reenabled Monday, October 2nd, 2023. Clients can manually trigger a Menu Sync of Mobile Ordering Locations from the Mobile Ordering dashboard via Admin>Point of Sales>Sync Menu to update their Mobile Ordering menu information after a Cloud POS Data Sync.