TSE Hosted - Scheduled Maintenance

Maintenance

TSE Hosted - Scheduled Maintenance

Status: closed
Start:
End:
Duration: 6 hours
Affected Components:
TSE Hosted
Update

Maintenance tasks:

Our Cloud Service team will be applying Operating System, Database, TSE and Instant Id Patches.

Expected impact:

All customers should expect system downtime from 10:00 PM to 11:00 PM ET.

Customers should expect additional downtime as defined below.

TSE System Time ZoneExpected Downtime
Eastern Time Zone11:00 PM to 12:30 AM Eastern Time
Central and Mountain Time Zone12:30 AM to 2:00 AM Eastern Time
Pacific Time Zone2:00 AM to 4:00 AM Eastern Time


Transact wishes to inform our clients of all scheduled maintenance to production systems. If you have any questions or experience any issues after the maintenance window has passed, please open a case via Transact Connect or 1-888-381-8054, Option 2 then 1.

Resolved

The scheduled maintenance has been completed and the impacted systems are operating normally.