Cloud POS - Back Office - Scheduled Maintenance
Maintenance
2023-11-15T10:00:12.3330000Z
Cloud POS - Back Office - Scheduled Maintenance
Status: closed
Start:
2023-11-15T09:00:00.0000000Z
End:
2023-11-15T10:00:12.3330000Z
Duration: 1 hour
Affected Components:
Cloud POS
Update
2023-11-15T09:00:00.0000000Z
2023-11-15T09:00:00.0000000Z
Maintenance tasks:
Transact will update Remote Control to release 6.0.14.131
Expected impact:
There may be a disruption to Remote Control during the maintenance window.
If you have any questions or experience any issues after the maintenance window has passed, please open a case via Transact Connect or call Transact Support at 888-381-8054, Option 3.
Resolved
2023-11-15T10:00:12.3330000Z
2023-11-15T10:00:12.3330000Z
The scheduled maintenance has been completed and the impacted systems are operating normally.