Cloud POS - Back Office - Scheduled Maintenance

Maintenance

Cloud POS - Back Office - Scheduled Maintenance

Status: closed
Start:
End:
Duration: 2 hours
Affected Components:
Cloud POS
Update

Maintenance tasks:

Transact will perform scheduled maintenance on the Cloud POS Back Office environment.


Expected impact:


While there is no expected downtime for this maintenance, Transact wishes to inform our clients of all scheduled maintenance to production systems.


If you have any questions or experience any issues after the maintenance window has passed, please open a case via Transact Connect or call Transact Support at 888-381-8054, Option 3.

Resolved

The scheduled maintenance has been completed and the impacted systems are operating normally.