Mobile Ordering - Scheduled Maintenance

Maintenance

Mobile Ordering - Scheduled Maintenance

Status: closed
Start:
End:
Duration: 3 hours
Affected Components:
Mobile Ordering
Update

Maintenance tasks:

Transact will perform scheduled maintenance on the Mobile Ordering environment targeting Menu Synchronization.

Expected impact:

While there is no expected downtime nor impact on clients during this update, Transact wishes to inform our clients of all scheduled maintenance to production systems.

If you have any questions or experience any issues after the maintenance window has passed, please open a case via Transact Connect or call Transact Support at 888-381-8054, Option 3.


Resolved

The scheduled maintenance has been completed and the impacted systems are operating normally.