Transact Payments - SmartPay - Banking Holiday - Thanksgiving
Informational
2023-11-28T19:09:00.0000000Z
Transact Payments - SmartPay - Banking Holiday - Thanksgiving
Status: closed
Date:
2023-11-16T15:11:00.0000000Z
End:
2023-11-28T19:09:00.0000000Z
Duration: 12 days 3 hours 58 minutes
Affected Components:
Transact Payments
SmartPay/CampusPay Settlement
Update
2023-11-16T15:11:00.0000000Z
2023-11-16T15:11:00.0000000Z
Due to the upcoming banking holiday on Thursday, November 23, 2023 - all SmartPay funds transfers scheduled for that day will be sent on Monday, November 27, 2023.
During this routine banking holiday, we expect all Transact Payments sites and features to continue operating normally.
If
you have any questions, please contact Transact Payments Support at the Connect
Portal or
1-888-381-8054, option 1, option 1.
Resolved
2023-11-28T19:09:00.0000000Z
2023-11-28T19:09:00.0000000Z
Settlements have resumed